en-USfr-FR

Latest News published...

24


PLEASE READ: Pinnacle Studio 15 reviewAll about Pinnacle Studio 15

THIS ARTICLE IS NOT MAINTAINED ANYMORE. 

After launching this article on 18th October 2009, we updated it on 24th February 2010, announcing the creation of a page listing the various problems of Studio 14. Our goal is rather simple: provide a list of bugs, easily reproducible by Pinnacle, that bring us a new patch/upgrade ! We also invite all those who want to participate in adding items to this list to help us.

And then today, where are we?

Francis57, Saby and myself worked hard to submit bugs to Pinnacle team. If you follow us on Twitter, you already have all information, since we post in real time. Otherwise, please find hereafter latest information: 7 bugs has been sent to Pinnacle. 6 has been reproduced. 5 has been transferred to developpers (one bug is currently not recognized as such, the one related to 4/3 pictures incorporated into 16/9 project as a PIP). We are doing our best to have it recognized as a bug and to obtain a correction for the next patch. For the last bug, it's currently submitted and we are waiting the feedback... The bugs are:

  • Sony DV Capture / IEEE1394
  • Secondary menus, DVD mode
  • Export .wmv high quality PAL
  • Little defect in edition mode, simulating DVD
  • The crop feature of the PIP tool does not only do cropping
  • PIP 4/3 pictures in 16/9 project
  • BD secondary menus not functional

And now?

Very simple, we strive to make the list always easier, lighter, and send bugs to Pinnacle on a regular basis. Of course, we will inform you as usual, through our free newsletter. If you prefer real time update, follow us on Twitter, we will post on a more regular basis.


24th February 2010 newsletter

Working in close collaboration with Pinnacle:

According to our goal and policy, we nevertheless continued to discuss with Pinnacle team and to interact with them. We manage to reach the following agreement, which should please the whole Pinnacle Studio 14 community as well as people not satisfied with the product ! Indeed, we obtained an opportunity to work in collaboration with Pinnacle Support: the goal is simple, to send them, gradually, all bugs identified by our community. Let me explain:

  1. is the bug reproduced by the Pinnacle team
  2. if so, ensure it is sent to developers for the next patch
  3. having  a single list (French / English)
  4. list is easy to understand, stable and updated on a regular basis
  5. consistency in the feedback

Rather simple.
But how? What are the conditions?

  1. By listing the bugs on our page
  2. ensuring that they are described in very simple manner, with a 'step by step' method that allows anyone to reproduce the problem
  3. especially to do this with still images or very small video of a few seconds

Then we send it to Pinnacle support, and wait for the result! Often, it is useless to have projects of an hour or so to show a small problem. Here we are... Do you want to participate? It's easy, join us to discuss in this Pinnacle thread or simply in a comment on this article.

Actions: E-mail | Permalink | Comments (49) RSS comment feed |


Comments

Gert Reitner
#Gert Reitner
Monday, October 19, 2009 9:25 AM
Good to know ! Many thanks !
Gert Reitner
#Gert Reitner
Wednesday, October 21, 2009 1:02 PM
At a recent Photo Show in Toronto which had Pinnacle representation I got the distinct impression that they are no longer interested in their past partners and have entered an era solely with Red Giant and an attitude of the others being a thing of past history .
William
#William
Friday, October 30, 2009 4:41 AM
When I burn a short movie using Studio 14 on a 4.7 Gb disc I have no problems replaying the disc on a DVD Player. In a longer movie using studio 14 that I burn on a double-layer disc it will not play on my DVD Player. I get a "dirty disc" message on a brand new disc. Wasted 6 discs experimenting.
I have Nero burner software which I used to burn a Studio 14 movie from file on a double-layer disc and I don't have any problems playing the disc on my DVD player.
I would like a more seamless process by using studio 14 throughout.
Any suggestions?
Kaj Sjögreen
#Kaj Sjögreen
Wednesday, November 18, 2009 7:46 AM
I have studio ultimate collection.
Probplem: When i import from my 2 cameras :1 Canon HF10 its more difficult to find the cam than in 12, 12 can self find it, 2: Canon XHA1S Broadcast pinnacle 14 can find it and start import, but when its done, an error is apear, file cant be openet, and the file disapear, fucking iritatin. I have tryed to reinstall with help from the dänish support and after a long time the message is now, Pinnacle are having some troubles with the 14, and that i have to constantly look after a new patch from pinnacle to solve the problem, when ?n they cant tell mee, that is not good enoughf, bad service.
Kaj
Le Papy
Wednesday, November 18, 2009 7:53 AM
This comment section is generally reserved for discussions related to :

- errors on our part
- effects which are described in our article and not possible for any reason
- asking details regarding a particular point
- approval that you were able to find and apply this article, or on the other hand, your disapproval

Unfortunately, your question is not covered by any of the above. Since we are receiving more and more requests, we do not have the ability to answer on a case by case basis. I suggest that you contact the forums listed on our home page so you will receive a prompt answer to your question. As specified in our contact page, all questions related to Pinnacle Studio, HFX, VitaScene, Heroglyph, Adorage or Mercalli proDAD "How to." must be asked in the appropriate forums.

Our ability to answer through the forums is dependent on how much free time we have. Best Regards,
DV FX Team
Ricky
#Ricky
Friday, December 25, 2009 1:20 PM
Just purchased pinnacle studio ultimate collection (V14 HD) and have been having a problem installing the product. Can't get by the registration step (window goes away and no response from the software at that point, have to reboot). Disabled firewall thinking it was that but to no avail, the product just won't get by the registration process. I'm trying to install the product on a clean windows 7 32 bit system. Has anyone else complained about this issue? Any info would be appreciated.
Déclic Vidéo FX
Saturday, December 26, 2009 5:20 AM
Dear Ricky,
If you want an answer to your question, be certain to read the warning just posted above the comment text box. Merry Christmas to you,
DV FX
Akbar Ali
#Akbar Ali
Sunday, January 3, 2010 4:54 PM
I have Pinnacle 14 loaded in my computer and it rejectes burning DVD-RW I get a reading Burning Failed. I use the similar DVD for 11.1 and there is no problem With Pinniclle 14 the DVD-R works but not the RW . I do have Windows XP Service pack 3 and Quad 4 . they work beautifully with 11.1
I reloaded Pinnacle 14 several times but the problem still exists.
Have you come accross with this problem which is very annoying. PLease advise.
gregg charles
#gregg charles
Thursday, January 14, 2010 5:18 AM
since upgrading to 14 from 12, it runs realllly sluggish. If i drag video or photos to desired length it takes 10secs or more before it does it and allows me to keep editing. I have a dell xps 2010. shouldnt be a problem. plenty of memory, etc. any suggestions!
Akbar Ali
#Akbar Ali
Thursday, January 14, 2010 7:01 AM
It seems that Pinnacle Ultimate Collection 14 has a lot of bugs and I suggest Avid/Pinnacle withdraw this product until thay solve all the related problems.
Any thoughts.
Akbar Alii
Mike Hall
#Mike Hall
Tuesday, January 19, 2010 8:18 PM
Still cannot burn 115 minute home movie onto Dual Layer disc with Pinnacle Studio 14, nor can I import from a dual layer disc.
Can anyone help?
Andy
Sunday, January 24, 2010 6:09 AM


Just bought pinnacle 14 It's working well. My questions is: I can't output a video to a usb stick? It says its fine but when I upload it to youtube or where ever it doesn't work...It looks like it renders each piece of video/audio or effects seperatly? I dunno..I'm a end user not a computer guy does anyone know?
Déclic Vidéo FX
Sunday, January 24, 2010 6:16 AM
Hello Andy,

According to your website, you looks like a professionnal regarding computer ! Nevertheless, what you are searching for is easy and can be done as follow:
- render your movie on the hard disk
- copy the final movie to the USB stick
(this will avoid any problem when writing directlly to the key, which might cause trouble).

DV FX
PS: For further issue like this, we won't answer and we kindly ask you to ask through forum.
Eric
#Eric
Wednesday, February 24, 2010 10:17 PM
I installed Pinnacle 14 OK. The first time I went to import from DV it failed and the Import screen will not work again. I now import with Ver 11 - still installed - no problems. The menu system still fails as in previous versions and put items where it wants instead of where you want and often dies as you are just completing the menu. I am never upgrading or purchasing Pinnacle ever again.
William
#William
Sunday, February 28, 2010 8:18 AM
Me too Eric. Waste of money.
mickbc
#mickbc
Thursday, March 18, 2010 9:31 AM
I have been trying to use studio 14 since last September. Take my advise and stick to studio 12 or if you are new to Pinnacle do not buy studio 14.
When I import a file onto the time line and press play sometimes (most of the time) the sound and the frame counter will work but the video freezes. I have had lots of suggestions from Pinnacle none work. Studio 12 works fine.
You have been warned.
mick
#mick
Friday, March 26, 2010 2:34 PM
I had the same problem and Pinnacle told me to do several thing all to no avail. In the end I reinstalled vista with servis pack 2 this worked however I have not been able to use studio 14 the video in preview keeps freezing the sound and the frame counter works. Will you let me know if you get studio to install and you have the same problem in edit preview
Déclic Vidéo FX
#Déclic Vidéo FX
Saturday, March 27, 2010 6:40 AM
Hello mick, mickbc, and all other people.
For sure, there will always be some people with problems, but we have also hundreds of people who are using Studio 14 without any problem. But those one won't take the time to post here, since they have everything up and running...
Do not forget to check our article "Optimize your computer before editing video". Might help !!...

DV FX
BillC
#BillC
Sunday, March 28, 2010 8:58 AM
First thank you very much for this web site and all your effort to support Pinnacle users. I wish I had found this long ago.
I started with Studio 11 Ultimate, migrated to Studio 12 and jumped on Studio 14. Whoa big mistake! How did they mess up Studio 14 so badly? I heard of these things happening but never experienced it myself. Totally ridiculous. Anyone who would take the time to change the button label from "Capture" to "Import" is a moron and is indicative of the faulty thought process the produced a very unsatisfactory Studio 14.
Sorry for rant.
I encourage all to make suggestions to Declic Video and vote for the requests posted.
Nelson
#Nelson
Wednesday, April 28, 2010 11:42 AM
I bought Pinnacle 14 and have been impressed with its editing and customizing features. Recently, I encountered a problem trying to make a movie of any kind (file, tape, dvd...). The process begins and hangs up/stalls at the same place giving me a failure to render message.

Is there a known solution for this. Please direct.

Thank you.
Déclic Vidéo FX
#Déclic Vidéo FX
Friday, April 30, 2010 9:02 AM
Hello Nelson,

There could be an huge number of reason. I would be grateful if you can check our tutorial:
1/ Optimising your computer
2/ When everything goes wrong
And finally, join forums and ask your question again.
DV FX
Ryan
#Ryan
Tuesday, July 6, 2010 10:39 AM
I have my movie done with and just need to make it into an actual movie. When I click on create file it opens up the display to give it a name. After I name th video and hit save it closes and suddenly pinnacle stops processing. No video is made and pinnacle is no longer attemping to make the video. I have made sure there is more then enough space to make the video and have tried just about every video type. Nothing works.
mickbc
#mickbc
Monday, July 12, 2010 3:45 PM
DV I understand your comments that hundreds of people are using pinnacle 14. I still belive that pinnacle are responsable for the problems I am experiencing. I had the same problem as other users pinnacle would not load (I was using v 12 at the time with no problems) after lots of suggested changes to my computer from pinnacle support I did a windows reinstall, the software loaded after this but I have still not been able to use pinnacle 14. I have spent over £150 on changing to windows 7 getting someone to check my computer and its nearly a year since I first purchased pinnacle 14. This is not good enough I have used pinnacle for several years way back to V 8 with no problems. No one wants to help, pinnacle suport have washed their hands of this problem and I am left with no option but to use other editing software Magix 15 which works.
Gert Oskar Reitner
#Gert Oskar Reitner
Tuesday, July 13, 2010 3:57 PM
To let you know " MICKBC " there are a lot of satisfied Studio 12 users who will NOt switch or upgrade to Version 14 . I have 14 as a " stand alone " and only use it for its new bells and whistles . All of my acquired plug-ins that I accumulated over the years including SmartSound is in my Studio 12 .
BillC
#BillC
Tuesday, July 13, 2010 4:11 PM
To Mickbc,
I feel your pain... my 2 cents is you may have a Windows/Pinnacle issue. I had very similar problem making DVD. I'll give you my problem so it may get you looking in the right direction. First, I figured it out myself. Pinnacle tried to help but didn't. I had connected a device called MagicJack, a VOIP telephone device. Windows saw this as a "Optical Drive" device (DVD drive). Studio hung up waiting for this device to respond to Studio. It never did so I was hung up.
I'm suggesting you look carefully for some device/driver that Studio thinks is a HDD and is waiting for a response. Something like that anyway.
I am running Windows Vista, XP worked fine.
This type of interaction or lack thereof, may be your issue. It explains why others don't have it AND all your programs/OS are working correctly abut not together.
My 2 cents is not always worth 2 cents.
Good luck.
S14 does have some good stuff and for my money better than all other consumer video editors.
Déclic Vidéo FX
#Déclic Vidéo FX
Thursday, July 29, 2010 3:26 PM
@ mickbc,

Did you try: "Optimize your computer before you start editing" ?

DV FX
Eli
#Eli
Sunday, October 31, 2010 9:00 AM
I bought Pinnacle MovieBox Ultimate Collection a couple of months ago and finally got around to setting it up yesterday. A friend of mine asked to move some videos he has on VHS tape to DVD. What a disappointment this Pinnacle product has turned out to be!!!

I tried it on my Vista machine with lots of CPU and lots of memory and the video capture from composite video is awful. Lots of dropped frames and video freezes.

So I figured that I would try it on a beef XP system that I have. The capture utility, Studio Import, won't even launch from the main Pinnacle Studio program window.

So back to Vista. I tuned down the OS to minimal services. I am capturing on a separate and empty SATA drive. I even ran fsutil to shut of last access time recording and I am still getting dropped frames.

I know that I have some older Pinnacle products around and I am going to try and drop back to an older version of Studio.

Thanks for the input posted here, folks. When I have problems, I always think first that it is me or my system setup. Reading everything I see here, I'm thinking now that it is the product.
Graham
#Graham
Friday, November 19, 2010 3:21 PM
I too have spent an enourmous amount of time and money trying to get studio 14 to work, main problem is will not import from S-Vhs or composite just get message "failed to get video from device" this is second one i have used as PC world exchanged other as faulty, have tree new computers will not work on any of them!!! will take this one back and get refund.
mickbc
#mickbc
Sunday, November 21, 2010 3:24 PM
Graham If you can get your money back DO IT. Pinnacle should stand up and admit they have a problem with studio 14 its not good enough that they cant help. I have paid for 2 independent computer engineers check out my equipment and they both say the specification is more than enough for video editing. I have been able to import,edit and make a DVD using digital tape, my problem is using HD video from a SDHC card.
Mick
Graham
#Graham
Monday, November 22, 2010 11:40 AM
PC World refunded money for studio 14 no problem, i think they are getting quite a lot back as faulty, I asked about using Dazzle but they wouldn`t comment, i have gone back to using studio 8 for S-VHS and composite captures no problem now, pity, i would like to use a newer version of a program i have used for 10 plus years!!!. Trie phoneing pinnacle help line but number is no longer in use !! I wonder why???
Steve
#Steve
Saturday, December 18, 2010 5:44 PM
I installed Pinnacle Studio 14 and had no problems at all until I tried to to edit video that had previously been captured and had no problems. Now, it shows a big exclamtion point in the preview windo and a even though the videos captured open fine to view in another video player, there are question marks in the thumbnails...some of them. Some of them show images from the videos captured...however none of them will play in the preview window and none will be dragged into the editor.
Le Papy
#Le Papy
Sunday, December 19, 2010 2:29 AM
Hello Steve,
Please see our FAQ 27-I get blue exclamation marks....
Regards
Dave.X
#Dave.X
Monday, March 21, 2011 3:14 AM
Hi, i'm using pinnacle studio 14 to make a short showreel editing together over 100 movie clips and photos, i have had no problems so far editing and putting them together and all the files that i'm using are all in one folder. I have the pinnacle show reel saved next to the folder containing my mclips & photos on an external hard drive. I recently opened up my showreel to work on it, but cannot preview my showreel in the edit stage as the permanent preview window shows up black when the movie plays through, except it still plays the audio. I can still play and edit my mclips in the pop up edit window when i double clip them in the timeline. I also tried making my movie but the dvd comes up black & also it has audio. Can any one help?
Kimani appiah
#Kimani appiah
Sunday, June 19, 2011 3:47 AM
Hi im using Pinnacle studio 14. I have everything hooked up in order, all the wires connected and settings in the right format. Once i go to import(Dazzle Capture Card DVC100), fix the settings, nuthing happeneds. It says "Failure to get video from Device".
Any suggestions?
TYRONE
Monday, June 20, 2011 6:05 PM
Hello, I am using Pinnacle 14 Ultimate studio and have created 4 HD Videos all under 15 minutes on this system.. Now all of a sudden I am getting an Export failure (render error) .. I have a 1TB of harddrive space and 2.5 GB of Ram.. I am using a P4 3.0ghz with a Nvidia video card.. Like I said Ive made 5 movies with this system and other than taking a little time it worked fine until now.. I spent over an hour on the phone with tech support and they have no answers..

I have:

Uninstalled/reinstalled Pinnacle..Checked the background render box (tried to export movie check and unchecked)..Allowed movie to fully render..Cut off the beginning of the clips..tried to export all different types of files (HD WMV,DIVX,MPEG)..Cleaned out the auxiliary and render box..Copied clips and tried to reopen new project.. NONE of which has worked... No problems only oppurtunities can you help me?.. ;)
jaymee
#jaymee
Tuesday, June 21, 2011 3:29 PM
Hi I'm having some problem with the pinnacle studio 14. I keep getting a black screen flash every time i play the video, like it keeps flashing black and goes back to video. can someone help me?
susmit roy
#susmit roy
Friday, June 24, 2011 4:51 AM
Pinnacle studio is good but magic bullets is not working- cannot open looks...
also only 2 timeline
Déclic Vidéo FX
#Déclic Vidéo FX
Sunday, June 26, 2011 1:34 PM
Susmit roy,

Did you check this article: Do you have display problem with Magic Bullet ? ??

DV FX
Laura Robideau
#Laura Robideau
Saturday, July 16, 2011 12:32 PM
I have pinnacle 14 and my movie won't render I get an export failure render error what is the problem?
Thanks
David
#David
Thursday, October 6, 2011 12:43 PM
When I am trying to import I have and error, "Failed to get video from device".
The first time I tried it works, then the next it showed this error message. Can please someone help me. All the device drivers are updated.
Vee f
#Vee f
Sunday, November 20, 2011 6:42 PM
I am trying to make a movie in pinnacle 14 and it just wont allow me to do so everytime I try to save the file, it stops processing
will
#will
Sunday, January 1, 2012 9:33 PM
Good troubleshooting, mickbc! I was having this problem with version 15. I am not using MagicJack on this PC. However, the only hardware on this machine was the studiobox unit. I unplugged the USB and restarted the program. Bam! It is rendering now! Thanx!
Carter
#Carter
Thursday, January 12, 2012 3:48 PM
I successfully loaded studio 14 hd. Everything works really well with all of my 1920/1080p video clips. However when I try to edit 1280/720 video clips in the editor, the editor goes haywire!! Nothing works smoothly or how it does with 1920/1080p clips. Also when I go to the "Make Movie" tab, there is an error window that pops up and the program shuts down. It will work fine with the 1920/1080p videos but it errors only with the 1280/720p clips. Can anyone help me with this extremely frustrating problem??
Bjørn-Christian
#Bjørn-Christian
Wednesday, January 25, 2012 1:20 PM
First of all, i just have to say that Pinnacle Studio HD v14 is a really sweet program and have made my editing very easy to do, still much to learn though :)

Second, i'm having problems with big files, not sure if it is the size or the length of the movie but usually it's on movies bigger then 1.5gb (i think) and/or 17-20min.

If it overrides what i've just said the movies get cut off, as if i make a movie on 25min i'll get like 5-10min of the end of the movie cut away.

Any suggestions?
Longboarder
#Longboarder
Wednesday, April 11, 2012 3:32 PM
Hey, i made a longboarding video, I put much editing time to it but when I are going to produce the video, it says export error rendering failure, its soo frustrating, so I wonder what to do about it, because its very important that I get this video done, because its made for a company!! Please reply.
Chip819
#Chip819
Thursday, April 12, 2012 7:14 PM
Hello Longboarder,

When you burn a Disc, Studio always ask you to choose or create an image folder destination. Since Studio have to record a temporary version of your film before the creation of your DVD, you have to be sure to have enough free space in your selected temporary folder.

If not Studio will shows this kind of advise that you have seen. Hopping it could help you for this issue.
Lee Laird
#Lee Laird
Sunday, May 20, 2012 2:32 PM
unable to get 43 minute video to process to BD. it always truncates the file to 35 minutes and burns 35 min on BD.
Griff
#Griff
Thursday, January 3, 2013 2:07 PM
We are having trouble with the thread importer. We are using v14 on a BoXX machine with Vista 64 bit, 24Gb ram, high-end video card, and dual-processors, so the hardware shouldn't be an issue. I will not argue with anyone that says Vista is the issue. We are trying to update to Windows 7 and Studio 16 but we have to consider the other software on the machine, some of which is not compatible with Win 7. Until recently, we have had few problems and tend to not fix what ain't broke. The importer has worked until recently. The machine is not connected to the internet and only a few experienced people use it for video projects, so it is highly unlikely that it has any virus or malware issues. When we do a cold boot, load Studio, and attempt to use the importer, studio freezes. We have changed various settings but it will not work as it should. However, through experimentation, we have found that if we load a video clip, play the clip, and then try to use importer; it works! However, if we shut down studio and then try to use importer again, it will not work. If we try to use the same video clip, importer will not work and the machine freezes. If we use a new video clip and then try importer....importer works! We have played with msconfig, turned off antivirus/malware, adjusted Vista's performance settings, and also adjusted Studio's settings. Does anyone have any ideas?
mickbc
#mickbc
Friday, January 4, 2013 11:44 AM
Sorry I cant help I gave up on pinnacle v 14 and 15 and started to use avid studio ( I know they are vertualy the same). I was told that the reason 14 and 15 were unstable might be because I had vista and then upgraded to windows 7 so I ran avid on vista the only problem I have experienced with avid is slow rendering. I personaly would not use pinnacle software.
 

Post Comment


WARNING: this comment section only relates to the current article. All technical and/or general questions regarding software detailled in our article *MUST* be asked through various forums; we won't even answer to comments which do not comply to this basic rule, and we might even moderate it. Thanks in advance for your comprehension.

Comments support tags : [quote]Text[/quote], [b]Text[/b], [i]Text[/i], [u]Text[/u], [url]www.sample.com[/url] or [url=www.sample.com]Link name[/url].
You can use these tags to highlight your text or insert a link in your comment.

Name or surname (required) - publicly visible on the website

Email (required)

Website

CAPTCHA image
Enter the code shown above:


Pinnacle website access

Site officiel Pinnacle Studio