en-USfr-FR
Heroglyph - Questions Fréquemment Posées
  1. Quelle est la difference entre Heroglyph V4 PRO et Heroglyph 4 LE ?
  2. Ré-utilisation d'un effet au sein de proDAD Heroglyph V4 PRO
  3. Comment ré-utiliser un Creative Pack avec Heroglyph V4 PRO ?
  4. Est ce que proDAD Heroglyph est compatible avec mon logiciel de montage vidéo ?
  5. Quelle différence entre Heroglyph RAPID et Heroglyph version complète ?
  6. FAQ générale
  
Qu'est ce que Heroglyph ?

 

Heroglyph a beaucoup d'atouts et peut être utilisé dans plusieurs situations. Plus de 300 modèles sont à votre disposition pour réaliser: itinéraire animés, écriture manuscrite, murs vidéo 3D, texte avec texture vidéo / graphique / photo, texte déroulant façon "Star Wars", texte de machine à écrire (ou façon Matrix), multivision avec un nombre infini de sources vidéo et/ou photos, image dans l'image flottant, symboles animés sur carte ou chemins animés, texte sur un itinéraire, générique de film, ...

Heroglyph existe en deux versions: Heroglyph V4 PRO (complète), et Heroglyph 4 LE (édition limitée avec certaines fonctionnalités moindres - voir notre FAQ ci-dessus pour les différences). Les deux versions contiennent tous les plugins (32 et 64 bits)

proDAD Heroglyph sample

Vidéo de démo proDAD Heroglyph V4 - Découvrez la puissance du tout nouveau Heroglyph:

 

Jugez par vous mêmes les capacités du logiciel en consultant les quelques vidéos-exemples disponibles ci-dessous:

Promotion proDAD Heroglyph | -25% sur tous les produits

Discount on proDAD products for christmas

Obtenez 25% de réduction sur tous les produits proDAD , en cliquant sur les produits ci-dessous (l'éventuelle taxe est fonction du pays de livraison). Pour le détail des produits, voir nos différentes pages & FAQ. Vous pouvez diminuer le coût total en supprimant les CDs (dans ce cas, vous ne recevrez aucun matériel, le logiciel devra être téléchargé par internet).

 

 

Pour tous les logiciels de montage vidéo non linéaire compatibles :

 

 

Pour tous les logiciels de montage vidéo non linéaire compatibles :

Attention, il faut posséder Heroglyph V2.0 ou Heroglyph V2.6 pour installer ces Creative Pack.
Vous pouvez les utilisez avec Heroglyph V4, mais il faut Heroglyph V2.x pour les installer (à noter que vous ne pouvez pas visualiser les anciens packs dans Heroglyph V4, mais vous pouvez tout de même les utiliser).

 

Anciennes versions :